Netzwerk-Map

alles tutti :-)

Weiß nicht ob das schon bemerkt wurde aber bei den Daten für Aspern muss was schiefgegangen sein, es wurden letzte Woche angeblich 0 Passagiere in der Spielwelt transportiert

Hab ich nicht, danke. Sollte nun passen.

Super, vielen Dank!

Hi Matth. Irgendwas scheint bei der Map gerade schief zu laufen: Wenn man auf einem Server eine Fluggesellschaft auswählen will, kommt man zurück zum Startbildschirm. Schau dir das doch nach dem Aufstehen mal an ;) 

Kann ich so bestätigen - da merkt man dann erstmal wieder, wie abhängig man von dem super Tool ist! :-)

Welchen Browser verwendet Ihr? Ich brauche die genaue Version, inkl. OS.

Das ist normalerweise eine gewollte Funktion um Crawler umzuleiten.

Welchen Browser verwendet Ihr? Ich brauche die genaue Version, inkl. OS.

Das ist normalerweise eine gewollte Funktion um Crawler umzuleiten.

Ich nutze Chrome 68.0.3440.106 (64-Bit).

Welchen Browser verwendet Ihr? Ich brauche die genaue Version, inkl. OS.

Bei mit ist es ebenfalls Chrome Version 68.0.3440.106 (Offizieller Build) (64-Bit) auf Win7 Pro-64.

Ich muss leider auch Opera zur Liste hinzufügen:

Opera 55.0.2994.44 auf Win7 Pro-64

Probier's nochmals.

Super, funktioniert wieder.

Danke

Zwei Dinge sind mir aufgefallen: zum einen kann man die 787-10 auf der Route map nicht sehen und der Flughafen NRR ist irgendwie statt in der Karibik zu liegen im indischen Ozean gelandet.

Sind jetzt keine gravierenden Dinge...wollte es nur angemerkt haben.

Danke für die Hinweise.

Der Flughafen NRR sollte nun am richtigen Ort sein es fehlte ein "-" vor den Längengraden.

Und die 78J sollte nun auch angezeigt werden.

Echt super, danke!

Bei mir erscheint statt der gewohnten Startseite nur mehr eine HTTP 404 Meldung. Ohne https kommt man nur auf die Standardstartseite eines unkonfigurierten IIS.

Das bezieht sich auf asroutemap.info (also ohne www. davor). Mit dem www. davor funktioniert alles wie es sein sollte.

Ja, das ist gewollt so. Der Einfachheit halber, habe ich asroutemap.info (ohne www) abgestellt.

Danke für die rasche Rückmeldung.

Moin,

auch von mir noch einmal herzlichen Dank für das tolle Tool, was bei der Planung wirklich eine große Erleichterung ist! Mir sind einige Kleinigkeiten aufgefallen:

  • Bei der 78J erscheint als Symbol nur das kleine gelbe Symbol, wohingegen die 788 und 789 korrekt als größeres schwarzes Symbol dargestellt werden. Dieses gelbe Symbol kannte ich bisher nur von den kleinen L4T. Auch 7M8, 7M9 und 73W landen in dieser eher schlecht erkennbaren gelben Kategorie, ist das eine Art “Rückfallebene” wenn die Kennung noch nicht zugeordnet ist?
  • Auf meiner Statistikseite Link können zwei Diagramme nicht geladen werden. Der Fehler liegt wohl bei der Ausführung des Scripts, wo am Ende "Laufzeitfehler in Microsoft VBScript Fehler "800a0009’

    Index außerhalb des gültigen Bereichs: ‘4’ " zu lesen ist. Bin gespannt, was die Ursache hierfür sein könnte, vielleicht zu viele wieder eingestampfte Töchter?

Viele Grüße & nochmal besten Dank für das Engagement

Im Spielwelt Nicosia hat Xi An Xiguan bei PAX 0 grüne Balken, auf AS Route Map zeigt es 4 grüne Balken.

https://nicosia.airlinesim.aero/action/info/airport?id=627