Question on Default cargo Settings


#1

Greetings,

I play on otto and xiguan and have the same problem on both.

Minor problem but annoying,.

I have the game world and general settings set to:

Default Cargo/Baggage Setting = Default

But when I set up a schedule it defaults to = No Cargo and avoid Bulk.

So I have to back into everyone and change it, any ideas?

Thanks in Advance.


#2

Upper right corner Settings->
Click Settings->
Default Cargo/Baggage Setting->Select “default”, not"use default"

Hope my poor English can help you :stuck_out_tongue:


#3

Thanks Agano,

Your English is great and I appreciate your help.

Sadly I already have them both set to Default and it still does it.