Routemap


#221

Gave 10 € some weeks ago, just to mention. To my mind every user of AS Routemap should do this - this tool is the money worth,


#222

Thank you so much


#223

There's a new feature to help you decide on establishing a hub. Under the tools menu, you will find a wave planner. It should be pretty much self explanatory and also has a descriptive help screen.


#224

Right now it does not work it seems.


#225

it works...


#226

... not.

But we are both right. I tested it on my iPad and it does not work there (just the wave planner, rest is fine). It works on my pc.

And it is another great tool. Thank You Matth.

EDIT: after deleting cache and resetting iPad it now also works there.


#227

It works on my old iPad 2 though.

Did you get an error message?


#228

It works on my old iPad 2 though.

Did you get an error message?

It work´s now (after deleting Cache and Restart), see above my EDIT. There was no error message, but just no function/reaction, when you touched "Wave planner".


#229

Is the Site down? I keep getting a HTTP 503 error


#230

Is the Site down? I keep getting a HTTP 503 error

Sometimes down - but normally just for minutes.


#231

That’s good to know thanks for the response


#232

I have noticed some downtime, slowness, and (currently) failure to update airlines/reload in the past two days.

edit: and now everything is fast. Confusing!


#233

edit: and now everything is fast. Confusing!

Recent change helped improve the responsiveness of the page tremendously. We can thank Matth again for listening to users of ASRM.


#234

Hi. A very strange is happening with Devau route maps, after update airlines dissapear completely. Import through "create-> airline ID" does not work as well. Don't know if this is a bug on every server, but airline count in devau nearly halved.

AS routemap is an awesome tool and thank You so much for it! 


#235

I just tried create airline with ID 69939 on Devau, (Europe airlines) and all worked fine.


#236

As some SSL Certs expired on the game servers, the downloading of the flight plans didn't work yesterday. I have changed my request back to http:// and it should work again.


#237

Everything works fine now, thanks!


#238

Am I blind or is Hoover not available in the "Heatmap" to find free Airports?  :blink:


#239

Oops, yes. This world is really missing. Since I have to prepare it manually, it simply got forgotten, and in the beginning it wasn’t really necessary.

I’ll try to remember it tomorrow and prepare the heat map.

Die Welt fehlt tatsächlich noch. Ich muss diese separat aufbereiten, und da es zu Beginn nicht wirklich notwendig war, hab ich’s nicht gemacht. Und danach nicht mehr daran gedacht.

Ich hoffe, ich erinnere mich am Wochenende daran und bereite die Welt auch mit auf.


#240

So, Hoover is now also available as a heatmap.