Routemap

#261

What error message do you get? Which Browser are you using? Which airline/world are you trying?

I just randomly chose an airline and it works for me.

0 Likes

#262

"Laufzeitfehler in Microsoft VBScript Fehler "800a000d’

Typenkonflikt: ‘CLng’

/rm.asp, Zeile 18"

Doesn’t matter which server or airline I choose to view, it’s always the same message.

Oh, and using Chrome.

0 Likes

#263

Hmm, I just tried again on my mobile using Firefox and not a single one that I tried showed any problems.

I will try later with Chrome, when I get back to a PC.

0 Likes

#264

I have neither problems with Chrome. Various different airlines just display perfectly fine.

Line 18 is trying to read a cookie from your computer. Maybe you delete all cookies from AS Route Map and try again?

0 Likes

#265

That's odd... I didn't do anything, and today it's working fine again!

Oh well... :wacko:

0 Likes

#266

I did make a change to the page to basically continue after an error. So that might have fixed it, but I'm not sure why that error never appeared before.

But if it's working now, the better.

0 Likes

#267

Hi

I do not see all the planes when i sellect “show planes”

I have 3 flights flying … only one shows. I have the idea its not showing the b737-800 MAX icons because the flight that is always showing is an emb 195.

I updated my airline and tripple checked all 3 flights are flying ( 2 x b737 max not showing and 1 x emb 195 that is showing )

0 Likes

#268

Tjeez found my missing planes … my 737 max are so yellow i can hardly see them on route. The emb shows black.

Any way to change the color of the planes ?

0 Likes

#269

No, it’s not possible to change the color.

Black aircraft have “proper” shapes/sizes, while yellow aircraft just show a generic outline of the aircraft.

0 Likes

#270

Ho matth

Sooo can you or the programmer adjust ?

Regards

0 Likes

#271

Sorry, but that is not planned at the moment.

0 Likes

#272

@Matth, can you please add new private worlds like Hindenburg and Halifax to AS Routemap?

Thanks in advance.

0 Likes

#273

That would be great!
Thanks :slight_smile:

0 Likes

#274

Thanks, Matth! It works.

0 Likes